Author Topic: Auber WSD-1500GPH off about 8 degrees of the probe  (Read 577 times)

Mayday702

  • Newbie
  • *
  • Posts: 6
  • Doug
    • View Profile
Auber WSD-1500GPH off about 8 degrees of the probe
« on: October 14, 2019, 03:09:07 PM »
Hey everyone, my SI #3 and Auber WSD-1500GPH have been sitting unused for quite some time...at least a year (I know, I know) and I set everything back up to do a small pulled pork.  I didn't change any settings on the Auber or run an auto tune and figured (read fingers crossed) that it would pick up where it left off at, which was dead-on accurate.

I was running just a temp setting, my last saved/ran program from the last time I used it, of 225 for 13 hours and I typically monitor my meat temp with my Maverick.  The Auber was displaying temps into the high 230's (fyi my #3 is bypassed and I have a permanently mounted wall probe approximately 1" down, manual temp knob set to 250) so I figured the 1500 just needed to have an AutoTune ran to re-calibrate everything...no big deal.

Ran AT yesterday with a simulated cook and only the wall probe connected at probe 1.  After the AT the temps held pretty consistently but not at the programmed temp.  It would, for example, hold pretty steady at 217'ish but was programmed for a steady temp of 225.

So today I wanted to verify my temps and ran it steady at 225, but used my drop in Auber probe plugged into Probe 2 to verify against probe 1, as well as verifying against my Maverick.  Maverick and Probe 2 are as close to the Probe 1 location as reasonably possible and all three probes are reading within a degree or two of each other...right around 217'ish, but the Auber is set for 225.

Not satisfied, I put the small pork butt in and ran AT with an actual cook in it and after AT pretty much the same results.  Running a program steady at 225 and all three probes showing within 1 degree of each other at 217.

I know there is a setting in the menu to correct for the variance and I'm assuming the actual temp is 217'ish based on the three probes reporting as such.  I'm just wondering if there's something else I should check or factory reset and then AT?  Trying to figure out what could have caused the mis-calibration.  The Auber was stored inside, in a cabinet that's otherwise unused so it wasn't exposed to any harsh elements per se or dropped or knocked around in any way.

All input and ideas welcome as well as if I should just go into the program and make the programmed value correction to display 217...err..a quick walk through on how to do that would be awesome too.
« Last Edit: October 14, 2019, 03:35:56 PM by Mayday702 »
Doug from Las Vegas

Smokin' It 3 with Auber Bypass
Weber Performer
Weber 18" One Touch Gold
Weber Jumbo Joe
Weber Smokey Joe Silver (mini WSM conversion)
Weber Q 2000
(see a trend here?).

old sarge

  • Hero Member
  • *****
  • Posts: 2887
    • View Profile
Re: Auber WSD-1500GPH off about 8 degrees of the probe
« Reply #1 on: October 15, 2019, 10:11:33 PM »
Please see the information/instructions page 11 of the attachment. Hope it helps.
http://auberins.com/images/Manual/WS/WSD-1510GPH_manual.pdf
David from Arizona
US Army 70 - 95
SI 3D & Big Red Controller
CS 066 (retired to my son's home)
Lodge Sportsman Grill
Weber Kettle
Ducane Meridian 42 inch Grill
LEM MaxVac 1088A
LEM Big Bite #8 Grinder
Chef's Choice 665 and Rival Slicers
Old Hickory Knives
InstantPot Duo80 Plus