Author Topic: Auber dysfxn or other issue  (Read 230 times)

iamimdoc

  • Jr. Member
  • **
  • Posts: 43
    • View Profile
Auber dysfxn or other issue
« on: July 12, 2020, 09:10:57 PM »
I have the WSD-1500H-W unit with Model 3 smoker. 

P= 60, I = 800, D = 150 - are current settings that have worked fine in the past.

Thermostat turned allway up on smoker.  My typical cook temp is 225.  Has worked fine for several years with very reproducible results until the last 2 cooks.

4 racks of ribs on hot day in Texas 2 weeks ago. Auber oven temp set at 225 did not get much above 210 and often ~200.  Turned Auber to 250 and could get 220 or so.

Probes cleaned

This weekend, 2 chuck roasts each about 5-6 pounds.  Same issue - about 25 degrees below set point. 

Another temp probe in the oven confirmed Auber temp probe accurate.  Ambient air temp 100

If I interpret attached screen shot of Auber correctly, Auber allowing Smokint to run at  100%, full tilt all the time.  The green trace on the Auber graphic output is pegged at 100%.   Typically there is a lot of up/down on the green line indicating some reduced power to the oven, intermittently.

I removed meat and let it run and temp goes to to 250 when set to 250.

So what's up?

Auber issues?
The element seems to work. Can they be weak and dizzy?

4 racks of ribs or ~ 15 pounds of chuck doesn't seem like an overload on a Model 3 (and has not been in the past even in cold weather)

Thanks for help, suggestions

iamimdoc

  • Jr. Member
  • **
  • Posts: 43
    • View Profile
Re: Auber dysfxn or other issue
« Reply #1 on: July 19, 2020, 01:05:23 PM »
I cleaned the probes from the Auber.  I am not sure how much this helped as they gave same temp as another thermometer.

I then cleaned the temp probe built into the smoker at the suggestion of Smokin it and others on this forum.  This seemed to make the most difference and the Auber was spot on afterwards.


The  Auber performed as expected at that point.

barelfly

  • Hero Member
  • *****
  • Posts: 637
    • View Profile
Re: Auber dysfxn or other issue
« Reply #2 on: July 19, 2020, 02:19:05 PM »
Glad to see that itís working. You have the stand-alone amber, correct? Or Add-on I guess.

I donít know if there is a similarity in the auber and the digital that I have, so wasnít able to help with the question but glad it worked out this cook. A good reminder that I should check the internal probe in mine and clean it a bit just to make sure.

Jeremy in NM
3D for lazy q
Bullet 4 burner gasser by Bull Grills
Weber Kettle with a Slow n Sear